카카오톡에서 컴픽스를 검색하세요 - 컴픽스 위치안내


윈도우 XP는 공식적으로는 업데이트 보안 패치가 중단되었습니다.


하지만 32비트 시스템에서 비공식적으로 업데이트를 계속 할수 있는 방법 있습니다. 


ATM 기기나 현금 인출기에 사용되는 XP의 변형인 Windows Embedded POSReady 2009 는 아직도


마이크로소프트사가 2019년 까지 보안 업데이트를 지원을 합니다.


윈리는 기존에 설치한 윈도우 XP를 레지스트리를 수정해서 Windows Embedded POSReady 2009 운영체제로


인식하게해서 업데이트 지원기간인 2019년 까지 가능하게 하는 방법입니다.


이게 가능한 이유는 Windows Embedded POSReady 2009 는 윈도우 XP SP3 는 동일한 커널을 사용하기 때문입니다.


레지스트리 수정하는 방법은


[HKEY_LOCAL_MACHINE\SYSTEM\WPA\PosReady]

"Installed"=dword:00000001


이렇게 하시면 됩니다. 추가로 첨부파일에 레지스트리를 변경하는 파일을 업로드 했습니다.


이 레지스트리 트릭 방법은 마이크로소프트사도 알고 있었지만 새로운 운영체제(윈도우8) 판매가 부진 할수 있기 때문에


비공개로 하고 있었습니다




xp_POSready_2009변환.reg



출처: 윈도우포럼



하지만 공식적인 방법이 아니기 때문에 부득이한 경우에만 사용하시고 

되도록이면 윈도7 이상의 버전을 사용하는 것을 강하게 추천합니다.